Back to top

Security Tips - CVE-2021-26708 Vulnerabilidad en el kernel de Linux en versiones < 5.10.13

Publicat per Cristian Cisner... el 12-03-2021

Descripción

Se descubrió una vulnerabilidad en la implementación de AF_VSOCK que permite la escalada de privilegios local en el kernel de Linux anterior a la versión 5.10.13.

Una escalada de privilegios permite a un atacante obtener un acceso elevado a los recursos que normalmente están protegidos.

 

Solución

Actualizar el kernel de linux a la versión 5.11.4.

 

Referencias

 

¿Necesitas más información?

En Basetis tenemos una amplia experiencia en la creación de entornos seguros para minimizar riesgos y posibles vulnerabilidades en tu organización. ¡No dudes en contactarnos!

Contacta con Basetis

+1
2


0 Comentaris

Encara no hi ha comentaris, però pots afegir el teu!