Back to top

Security Tips - Actualizaciones de seguridad para Thunderbird, Firefox ESR y Firefox

Publicado por Cristian Cisner... el 27-12-2022

Descripción

Las versiones Thunderbird 102.6, Firefox ESR 102.6 y Firefox 108 presentan varias vulnerabilidades que permiten tomar el control de los sistemas afectados.

Una de las vulnerabilidades (CVE-2022-4687) afecta a los tres productos de Mozilla y posibilita la corrupción de memoria y con suficiente esfuerzo podría conducir a una ejecución de código arbitrario.

Otra vulnerabilidad que afecta a los 3 productos (CVE-2022-46872) podría permitir que un atacante que comprometiera un proceso de contenido leyera archivos arbitrarios.

Otra vulnerabilidad permitiría a los atacantes explotar las caídas.

 

Solución

Actualizar Thunderbird, Firefox ESR y Firefox a la última versión.

 

Referencias

 

¿Necesitas más información?

En Basetis tenemos una amplia experiencia en la creación de entornos seguros para minimizar riesgos y posibles vulnerabilidades en tu organización. ¡No dudes en contactarnos!

Contacta con Basetis

+1
1


0 Comentarios

Todavía no hay comentarios, pero puedes añadir el tuyo!