Back to top

Security Tips - Actualizar Drupal a la última versión disponible

Publicado por Cristian Cisner... el 19-11-2020

Ordenador con icono de Drupal y candado de seguridad

Descripción

A las versiones de Drupal anteriores a:

  • Drupal 7.74
  • Drupal 8.8.11
  • Drupal 8.9.19
  • Drupal 9.0.8

Se les ha detectado una nueva vulnerabilidad crítica que afecta al núcleo de Drupal en cuanto a la gestión de nombres de ficheros cuando estos son subidos al servidor.
 

Solución

Actualizar Drupal a la última versión disponible, para ello puedes acceder a los siguientes enlaces:

Si utilizas una versión de Drupal 8, anterior a la 8.8, debes actualizar a la última versión disponible, ya que las anteriores ya no cuentan con soporte.
 

Referencias

 

¿Necesitas más información?

En Basetis tenemos una amplia experiencia en la creación de entornos seguros para minimizar riesgos y posibles vulnerabilidades en tu organización. ¡No dudes en contactarnos!

Contacta con Basetis

+1
1


0 Comentarios

Todavía no hay comentarios, pero puedes añadir el tuyo!