Back to top

Security Tips - CVE-2022-0847 Dirty Pipe

Publicado por Cristian Cisner... el 18-03-2022

Descripción

La vulnerabilidad denominada dirty pipe se consigue explotar manipulando las data pipes que usa el sistema, insertando datos en las páginas de memoria sin tener los accesos pertinentes.
La vulnerabilidad puede ser aprovechada por un atacante local para conseguir el control del sistema afectado con una escalada de privilegios.
Además, los dispositivos Android, al utilizar Linux, pueden ser objetivos de malware.

 

Solución

Actualizar a versiones de Linux 5.16.11, 5.15.25 y 5.10.102 o posteriores.

 

Referencias

 

¿Necesitas más información?

En Basetis tenemos una amplia experiencia en la creación de entornos seguros para minimizar riesgos y posibles vulnerabilidades en tu organización. ¡No dudes en contactarnos!

Contacta con Basetis

+1
2


0 Comentarios

Todavía no hay comentarios, pero puedes añadir el tuyo!